Mnova System Requirements and Mbook (In-house installations)

0

Mnova is a multiplatform software which will run alternatively on Windows, Mac OS X, Linux and Unix-like systems.

From now on, multiplatform laboratories will be able to allow each researcher to work on their Operating System of choice, and to seamlessly share data and processing capabilities with other researchers working on different platforms. There is no need to have three different software packages, and three different file formats, for different Operating Systems.

For latest Mnova version:

Windows

The minimum system requirements for a Mnova installation are the ones needed to run Windows 7 or higher. (XP is not supported anymore since Mnova v.10.0.2).

Mac OS X

Mnova requires Mac OS X 10.10 Lion or higher. Latest available version for Mac OS X 10.10 is Mnova 12.

Linux

Mnova requires at least Pentium 300 MHz, 128MB RAM, Video Adapter Super VGA (800 x 600) with X11, OpenSSL (not required from Mnova v.14.1) and OpenGL libraries.

Make sure you choose the correct setup file for your Operating System (Debian, OpenSUSE, Fedora, Ubuntu and Red Hat 6 Enterprise Linux). The minimum supported operating system is CentOS/RHEL 6.5

If the distro you are using is not listed on our download page and please contact us.

Mnova License Server

The Mnova License Server does not require higher specifications than any regular Mnova installation.

Mnova DB Server

A working Java runtime environment. Minimum version for all OS 1.6. Recommended 1.8.x.

 

Mbook (ELN) in-house installations

Besides our expanding cloud version, in-house installations need:

Hardware requirements:

  • Operating System (OS): Windows Server (recommended). Also supported in installations based on Linux.
  • Memory: a mínimum of 8GB
  • Disk space: upon system usage
  • Proccesor: 4 cores processor (recommended)

Software requirements:

  • Virtual machine Java 1.8.
  • Database manager PostgreSQL
Share.

About Author

Administrator

Comments are closed.